Back to overview
Maintenance

Web Services Maintenance

May 06 at 05:40pm CEST  –  May 06 at 08:00pm CEST
Affected services
Website
API
Webpanel

Resolved
May 06 at 07:43pm CEST

We're finishing with out tests now, all services should be working as intended now.

Created
May 06 at 05:40pm CEST

We're migrating internal components of our infrastructure which may effect the availability of certain endpoints requested by domain